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The Excel interface 

When you open Excel 2013 for the first time, the Excel Start Screen will appear. 

From here, you'll be able to create a new workbook, choose a template, and access 

your recently edited workbooks. 

 From the Excel Start Screen, locate and select Blank workbook to 

access the Excel interface. 

 

 

Click the buttons in the interactive below to become familiar with the Excel 2013 

interface. 
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1. Exploring and Setting Up Your Excel Environment 
 

The Ribbon contains multiple tabs, each with several groups of commands. You can 

add your own tabs that contain your favorite commands. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

At the bottom, left area of the spreadsheet, you will find worksheet tabs. By default, 

three worksheet tabs appear each time you create a new workbook. On the bottom, right 

area of the spreadsheet you will find page view commands, the zoom tool, and the 

horizontal scrolling bar. 
 

2.  Starting a Workbook 
 

2.1. To create new workbook: 
 

a.    Click the File tab. This takes you toBackstage view. 

b.   Select New. 

c. Select Blank workbook under Available Templates. It will be highlighted 

by default. 

d.   Click Create. A new, blank workbook appears in the Excel window. 
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3. The Cell 
 

Each rectangle in a worksheet is called a cell. A cell is the intersection of a row and a 

column. 
 

Each cell can contain its own text, formatting, comments, formulas, and functions. 
 

Each cell has a name, or a cell address based on which column and row it intersects. 

The cell address of a selected cell appears in the Name box. Here you can see that C5 is 

selected. 
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3.1.To Select a Cell: 
a.    Click on a cell to select it. When a cell is selected you will notice that the 

borders of the cell appear bold  and the column heading and row 

heading of the cell are highlighted. 

b. Release your mouse. The cell will stay selected until you click on another cell 

in the worksheet. 

3.2.  To Select Multiple Cells: 
a. Click and drag your mouse until all of the adjoining cells you want are 

highlighted. 
b.   Release your mouse. The cells will stay selected until you click on another 

cell in the worksheet. 
 

 

3.3.To Insert Text: 
a.    Click on a cell to select it. 

b. Enter content into the selected cell using your keyboard. The content appears 

in the cell and in the formula bar. You also can enter or edit cell content 

from the formula bar. 
 
 
 
 

When you first open Excel, the software opens to a new, blank workbook. 
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3.4.To Delete Cells: 

a.    Select the cells that you want to delete. 

b.   Choose the Delete command from the Cell group in Home tab. 
 

 
 
 
 
 
 

3.5.To Copy and Paste Cell Content: 

a.    Select the cells you wish to copy. 

b. Click the Copy command. The border of the selected cells will change 

appearance. 
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c.    Select the cell or cells where you want to paste the content. 

d. Click the Paste command. The copied content will be entered into the 

highlighted cells. 
 

 
 

3.6.To Use the Fill Handle to Fill Cells: 
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a. Select the cell or cells containing the content you want to use. You can fill 

cell content either vertically or horizontally. 

b.   Position your mouse over the fill handle so that the white cross  becomes 

a black cross   . 
 

 
 

c.    Click and drag the fill handle until all the cells you want to fill are 

highlighted. 
d.   Release the mouse and your cells will be filled. 
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3.7.To Save the Workbook: 
a.    Left-click the File tab. 
b.   Select Save or Save As. 

c.    The Save As dialog box will appear. Select the location where you wish to 

save the workbook. 

d.   Enter a name for the workbook and click Save. 
 

 
 

e.    In the Save as type drop-down menu, select Excel 97-2003 Workbook. 

f.    In the Save as type drop-down menu, select PDF. 
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4. Modifying Columns, Rows and Cells 
 

4.1.To Modify Column Width: 
a.    Position  your  mouse  over  the column  line in  the column  heading so  that 

the white cross     becomes adoublearrow . 
 

 
 

 
 

b. Click and drag the column to the right to increase the column width or to 

the left to decrease the column width. 
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c.    Release the mouse. The column width will be changed in your spreadsheet. 
 

OR 

a. Left-click the column heading of a column you'd like to modify. The entire 

column will appear highlighted. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

b. Click the Format command in the Cells group on the Home tab. A menu will 

appear. 

c.    Select AutoFit Column Width to adjust the column so all the text will fit. 
 

 

4.2. To Modify the Row Height: 
a.    Position  the cursor over  the row  line so  that  the white  cross  becomes 

a double arrow . 
 

 
 

b. Click and drag the row downward to increase the row height or upward 

decrease the row height.Release the mouse button. 
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c. Release the mouse. The height of each selected row will be changed in your 

worksheet. 
 

OR 

a. Click the Format command in the Cells group on the Home tab. A menu 

will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
b.   Select AutoFit Row Height to adjust the row so all the text will fit. 

 
 
 
 
 

 

4.3.To Insert Rows: 
a.    Select the row below where you want the new row to appear. 
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b. Click the Insert command in the Cells group on the Home tab. The row will 

appear. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c.    The new row always appears above the selected row. 
 
 
 

4.4. To Insert Columns: 
a.    Select the column to the right of where you want the column to appear. 

b. Click the Insert command in the Cells group on the Home tab. The column 

will appear. 
 

 

The new column always appears to the left of the selected columnif 

the page direction from left to write. 
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4.5.To Delete Rows and Columns: 
a.    Select the row or column you’d like to delete. 

b.   Click the Delete command in the Cells group on the Home tab. 
 

 

4.6.To Wrap Text: 
a.    Select the cells with text you want to wrap. 

b.   Select the Wrap Text command on the Home tab. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c.    The text in the selected cells will be wrapped in your worksheet. 
 

 

4.7.To Merge Cells Using the Merge & Center Command: 
a.    Select the cells you want to merge together. 
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b.   Select the Merge & Center command on the Home tab. 
 

 
 

c.    The selected cells will be merged and the text will be centered. 
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5. Formatting Cells 
 

5.1.To Format Text as Bold, Italic and Underlined: 

5.2. To Change the Font Style 
 

 
 

5.3. To Change the Font Size: 

5.4.To Change the Text Color: 

5.5. To Add a Border: 

a.    Select the cell or cells you want to format. 

b.   Click the drop-down arrow next to the Borders command on the Home tab. 

A menu will appear with border options. 
 
 
 
 
 
 
 
 
 
 
 
 
 

As you move over the font list, the Live Preview feature previews 

the font for you in the spreadsheet. 
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c.    Left-click an option from the list to select it. 

5.6. To add a Fill Color: 

a.    Select the cell or cells you want to format. 

b.   Click the Fill command. A color palette will appear. 

c.    Select a color. 
 

 
 

 
 

5.7.To Format Numbers and Dates: 
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a.    Select the cell or cells you want to format. 

b.   Left-click the drop-down arrow next to the Number Format box. 

c.    Select one of the options for formatting numbers. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.   Formatting Tables 
 

7.1.To format a table: 

a. Select any cell that contains information. 

b. Click the Format as Table command in the Styles group on the Home tab. A 

list of predefined tables will appear. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

c. Left-click a table style to select it. 

d. A dialog box will appear. Excel has automatically selected the cells for your 

table. The cells will appear selected in the spreadsheet and the range will 

appear in the dialog box. 
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e. Change the range listed in the field, if necessary. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

f.  Verify the box is selected to indicate your table has headings, if it does. 

g. Deselect this box if your table does not have column headings. 

h. Click OK. The table will appear formatted in the style you chose. 

7.2.To Modify a Table: 
 

Select any cell in the table. The Table Tools Design tab will become active. From 

here you can modify the table in many ways. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You can: 
 

a.  Select a different table in the Table Styles Options group. Click the More 

drop-down arrow to see more table styles. 
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b. Delete or add a Header Row in the Table Styles Options group. 

c.  Insert a Total Row in the Table Styles Options group. 

d. Remove or add banded rows or columns. 

e.  Make the first and last columns bold. 

f.  Name your table in the Properties group. 

g.  Change the cells that make up the table by clicking Resize Table. 
 
 

8. Sorting and Filtering Cells 
 

Sorting lists is a common spreadsheet task that allows you to easily reorder your 

data. The most common type of sorting is alphabetical ordering, which you can do in 

ascending or descending order. 
 

 

8.1.To Sort in Alphabetical Order: 
a. Select a cell in the column you want to sort (In this example, we choose a cell 

in column A). 

b. Click the Sort & Filter command in the Editing group on the Home tab. 

c. Select Sort A to Z. Now the information in the Category column is organized 

in alphabetical order. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

8.2.To Sort from Smallest to Largest: 
a. Select a cell in the column you want to sort (a column with numbers). 

b. Click the Sort & Filter command in theEditing group on the Home tab. 

c. Select From Smallest to Largest. Now the information is organized from the 

smallest to largest amount. 
 

Filtering Cells 
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Filtering or temporarily hiding data in a spreadsheet very easy. This allows youto 

focus on specific spreadsheet entries. 
 

8.3.To Filter Data: 
Click the Filter command on the Data tab. Drop-down arrows will appear beside 

each column heading. 

8.4. To Clear One Filter: 
a. Select one of the drop-down arrows next to a filtered column. 

b. Choose Clear Filter From... 
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c. To remove all filters, click the Filter command. 
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9. Basic Functions 
 

The Parts of a Function: 

Each function has a specific order, called syntax, which must be strictly followed 

for the function to work correctly. 
 

9.1.Syntax Order: 
a. All functions begin with the = sign. 

b. After the = sign define the function name (e.g., Sum). 

c. Then there will be an argument. An argument is the cell range or cell references 

that are enclosed by parentheses. If there is more than one argument, separate 

each by a comma. 
 
 
 

A9: 

An example of a function with one argument that adds a range of cells, A3 through 

 

 

An example of a function with more than one argument that calculates the sum of 

two cell ranges: 
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Excel literally has hundreds of different functions to assist 
 

                       with your calculations. Building formulas can be difficult and 

time-consuming. Excel's functions can save you a lot of time 

and headaches. 
 

9.2.Excel's Different Functions: 
 

There are many different functions in Excel 2007. Some of the more common 

functions include: 
 

a. Statistical Functions: 

(1) SUM - summation adds a range of cells together. 

(2) AVERAGE - average calculates the average of a range of cells. 

(3) COUNT - counts the number of chosen data in a range of cells. 

(4) MAX - identifies the largest number in a range of cells. 

(5) MIN - identifies the smallest number in a range of cells. 

b. Date and Time functions. 
 
 

9.3.To Calculate the Sum of Two Arguments: 
a.  Select the cell where you want the function to appear. In this example, G44. 

b. Click  the Insert  Function command  on  the  Formulas  tab.  A  dialog  box 

appears. 

c.  SUM is selected by default. 
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d. Click OK and the Function Arguments dialog box appears so that you can 

enter the range of cells for the function. 

e.  Insert the cursor in the Number 1 field. 

f.  In the spreadsheet, select the first range of cells. In this example, G21 through 

G26. The argument appears in the Number 1 field. 

g.  To select the cells, left-click cell G21 and drag the cursor to G26, and then 

release the mouse button. 

h. Insert the cursor in the Number 2 field. 

i.   Click OK in the dialog box and the sum of the two ranges is calculated 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10. Preparing to Print and Printing 
 

10.1. To Print Active Sheets: 

a.  Select the worksheets you want to print. To print multiple worksheets, click on 

the first worksheet, hold down the Ctrl key, then click on the other worksheets 

you want to select. 
 

 
 

b. Click the File tab. 

c.  Select Print to access the Print pane 

d. Select Print Active Sheets from the print range drop-down menu. 



Inaam Abbas Page 24 

Microsoft Excel 2013 
 

 

 

 
 

e.  Click the Print button. 

10.2. To Print the Entire Workbook: 

a.  Click the File tab. 

b. Select Print to access the Print pane. 

c.  Select Print Entire Workbook from the print range drop-down menu. 
 

 
 

d. Click the Print button. 

10.3. To Print a Selection, or Set the Print Area: 

a.  Select the cells that you want to print. 
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b. Click the File tab. 

c. Select  Print to access the Print pane. 

d. Select Print Selection from the print range drop-down menu. 
 

 
 

e. You  can see what your selection will look like on the page in Print Preview. 
 

 
 

 
                               f. The Page Setup dialog box will appear. 

                              h.Adjust the values for each margin, then click OK 
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                              k.The margins of the workbook will be changed. 

 

 

 

 

 

 

 

 

 


